2
$\begingroup$

I just jumped to Blender 4.0 recently and one thing really bothers me. While in edit mode and with part of the geometry selected, I can't select any of that selected part if I'm clicking too fast. Doesn't matter if I'm trying to select verts, edges or faces. Clicking at geometry out of selection works properly with that same clicking speed. Before that I was using 3.5 and problem never occured. I'm using right click select with turned off all move and drag things. Can I adjust clicking speed anywhere in settings? I appreciate any help, it is very frustrating and impacts my workflow. enter image description here

$\endgroup$
3
  • $\begingroup$ Maybe check the Preferences > Input > Mouse > Double Click Speed? $\endgroup$
    – moonboots
    Commented Mar 3 at 11:25
  • $\begingroup$ I tried to tweak it but it gives no change. As I said before - fast clicking on geometry that is not selected works fine. It's just makes no sense to me that I have to click on selected and not selected geometry with different speed. jumpshare.com/s/s0PPE7boo0RUReWpYUPe $\endgroup$ Commented Mar 3 at 12:13
  • $\begingroup$ I'm experiencing the same behavior while CTRL+click rapidly on one vertex. If other vertices are selected before, I can't rapidly click one specific vertex. $\endgroup$
    – Lutzi
    Commented Mar 3 at 14:23

0

You must log in to answer this question.

Browse other questions tagged .