1
$\begingroup$

So my plate has a white ceramic texture attached to it (color, roughness and normal map) but when I enter rendered mode (only in Cycles) there are some parts half black, I already tried checking the normals with SHift + N and tweaking some material values but that didn't work, please help :(

enter image description here

$\endgroup$
4
  • $\begingroup$ It kinda looks like your UV map is messed up. Could you post the UV’s? $\endgroup$
    – Black Fox
    Commented Mar 3 at 4:29
  • $\begingroup$ dose your plate have different layers ?, if it dose try checking which layer is inside of your main layer, $\endgroup$
    – user184330
    Commented Mar 3 at 9:19
  • 1
    $\begingroup$ @RobinBetts I added the file already $\endgroup$
    – cxrxzxnxdx
    Commented Mar 3 at 21:18
  • $\begingroup$ @cxrxzxnxdx Thanks :) Late here.. will check it out tomorrow. $\endgroup$
    – Robin Betts
    Commented Mar 3 at 21:49

2 Answers 2

0
$\begingroup$

Found your problem, your original material is not working properly.

Go to Material Properties, and delete your original material, then add a new white material to the plate.

$\endgroup$
2
  • $\begingroup$ Thank you, that fixed it. I tried deleting the material and adding it again and same thing happened. Does that mean that there´s an error in the texture file I used? Or did I just map it wrong in the Shading nodes? $\endgroup$
    – cxrxzxnxdx
    Commented Mar 4 at 10:59
  • $\begingroup$ There might be something wrong at least with the nodes connected to the Normal socket of the Principled BSDF node in the Shading Editor because by removing the link, the black area disappeared. But as I am using version 3.6.8, this might be related to lost information during transfer from version 4... $\endgroup$ Commented Mar 4 at 20:22
0
$\begingroup$

There are several things here, first thing in Edit mode select all and press M > Merge by Distance in order to remove all the overlapping vertices. Also display the face orientation and flip all the red faces with AltN > Flip. At last CtrlA > Apply Scale. It looks like it will mess up a geonode particle system, you’ll need to fix that as well.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .