4
$\begingroup$

Before Blender 2.74, the background of Blender files (not the 3D View, not the rendered picture, but previews in the Windows file manager) have matched the Horizon-Color setting in Blender Render (Properties>World>World>Horizon Color).

Unless you havent set camera on a fullscreen model or scene, all parts of the camera where nothing (no geometry/transparent space) is shown, appear in the color of this setting.

But with Blender 2.74 released, the background color went transparent for overwritten files, ignoring the Horizon setting.

  • Is there a way to change the color again (without geometry)?
$\endgroup$
  • $\begingroup$ I would check File > User Preferences > Themes... Unless you were trying for something else. Sorry I'm on my tablet at the moment. $\endgroup$ – Rick Henderson Jun 3 '15 at 2:14
0
$\begingroup$

Go to [File] > [User preferences...]

Click the tab [Themes]

Select [3D view] on the list on the left

Scroll down to section [Theme background color] > [Gradient High/Off]

Click the color to choose a new one.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.