6
$\begingroup$

Following an online tutorial that uses an object named "icosahedron" from Add > Mesh > Regular Solids > Archimedean > Icosahedron. This object is not available in my version of Blender (2.74). Presenter asks me to include an add-on named "Add Mesh: Regular Solids", which again is not listed in my User Preferences dialog. What can I do about it?

$\endgroup$
  • 1
    $\begingroup$ You put "Add Mesh:Regular Solids" into google, like here look: google.com/… and you click the first link, wow - instant success! There you will learn its now obsolete and the new addon is named "Add Extra Objects" with link to it. $\endgroup$ – Jaroslav Jerryno Novotny May 22 '15 at 11:24
  • $\begingroup$ @Jerryno: Thanks a bunch. I hate posting questions that would have taken one Google visit to get answers for. In this case too, I actually performed some searches before coming here, but it looks like I missed checking out that particular result. Thanks again. $\endgroup$ – dotNET May 22 '15 at 12:22
11
$\begingroup$

The plugin you need is called now add_mesh_extra_objects. To enable it press CtrlAltU to open the preferences window. On the Addons tab type extra and and check the box for Add Mesh:Extra Objects

enter image description here

There are new options on the add mesh menu. Select Math Function Solid.

enter image description here

On the tools tab (T) select Icosahedron

enter image description here

Alternatively press F6 to access the option for the tool.

enter image description here

$\endgroup$
1
$\begingroup$

"Custom" Options Click "Custom" then "Truncated Icosahedron" for the soccer ball tutorial instead of clicking under "Source". It is under "Custom" that it will show you different solids you may use including the Truncated Icosahedron.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.