4
$\begingroup$

I'm trying to fill selected faces with color using the fill tool with face select mask toggled, but in the UV editor you can see that the fill is extending beyond the edges by quite a bit. I'm using Zero Brush here, but it happens in default Blender, too (ZB actually has a "fill threshold" option that lessens this problem but does not eliminate it.) Is there a way to stop the edges from bleeding over, period?

filling outside the lines

Edit: If the image is hard to see, full size is here overfill

| improve this question | | | | |
$\endgroup$
4
$\begingroup$

This is done on purpose to make sure that those UVs are completely covered.

If you want to turn it off, set the Bleed to 0 in 3D view > Tool shelf > options:

enter image description here

However this may cause artifacts like this, where the pixels don't completely cover the entirely UV face:

enter image description here

| improve this answer | | | | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.