1
$\begingroup$

When I go to the shading viewport, my objects are 2D grey (not white) even though the 'material viewport' tab is auto selected. Downloading the same Blender file, to another computer it works fine. My computer's specs are adequate and the drivers updated. Anybody have an idea what's up? thanksenter image description here

$\endgroup$
5
  • $\begingroup$ Hello maybe it's a driver problem, what does it give if you come back to a previous one? $\endgroup$
    – moonboots
    Commented Feb 18 at 9:25
  • $\begingroup$ Hi @moonboots - sorry, not sure what you mean. Do you mean to try using a previous driver? $\endgroup$ Commented Feb 18 at 9:50
  • $\begingroup$ Yes that's it........... $\endgroup$
    – moonboots
    Commented Feb 18 at 10:05
  • $\begingroup$ Thanks - Actually I found someone with same problem in a three year old thread and using an earlier version of the driver was a fix for them so fingers crossed, I'll give that a try. $\endgroup$ Commented Feb 18 at 10:16
  • $\begingroup$ @moonboots - SUCCESS! I rolled back the drivers and all good - THANK YOU $\endgroup$ Commented Feb 18 at 22:35

1 Answer 1

0
$\begingroup$

Going to device manager, display adaptors, drivers, and clicking the option to 'roll back' the drivers to previous versions solved this problem. thank you @moonboots

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .