0
$\begingroup$

I feel like I might be missing something obvious but I can't seem to get the node editing mode to work with the World Properties in the 3D viewport please see below for my World PeopertiesMy World Properties

Additionally from what I've read online the default should be for this to be allowed but I'm unable to get it working. Please see an example of what i'm expecting to see taken from another users video.Other users World Properties

Any insight is appreciated, I'm new at using this and googling and playing around with the settings hasn't changed much and I'm seeing that it should be available by default.

$\endgroup$

1 Answer 1

2
$\begingroup$

When the Use Nodes button is not visible, it means the World already uses nodes. To edit them, do the following:

  1. Switch to the Shader Editor as if you wanted to edit an object's material:

    shader editor

  2. Then switch the mode from Object to World to edit the world shader:

    world mode

$\endgroup$
1
  • 1
    $\begingroup$ Thank you much appreciated!! $\endgroup$
    – Matt Hans
    Feb 17 at 18:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .