1
$\begingroup$

I've created a shader that works using the Blender Internal Viewport. I thought I would take advantage of the recently added "World Background" option in the 3D view so I could get a nice background for my 3d model and shader.

But when I check the option it doesn't replace the background with the Environment Map I have set in the World. instead it just set it to the Horizon Color. But I overrided the Horizion color in the texture options.

Is this feature not supported in BI or do I need to do something different?

$\endgroup$
  • $\begingroup$ What viewport shading are you using? and are you in orthogonal or perspective view? $\endgroup$ – Denis May 20 '15 at 17:26
  • $\begingroup$ @Denis I've tried all shading views and both ortho and persp $\endgroup$ – Johnson Martin May 22 '15 at 11:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.