0
$\begingroup$

I imported 4K aplha video to blender and set the frame rate to 60 but the frame is under 30.

Could anyone solve this problem?

Here's the link of video.

https://imgur.com/a/DlWH4qi

$\endgroup$
1
  • $\begingroup$ Hello and welcome. While files, images, and external videos or links may be helpful additions they should not be the only way to obtain information about your issue. Don't make understanding your question rely on downloading a file, watching a video or visiting an external site. Use the builtin tools to upload images or gifs, along with thoroughly explaining the problem in written form so it can be indexed and searched for thus helping future visitors with similar issues. $\endgroup$ Feb 12 at 10:02

1 Answer 1

0
$\begingroup$

the fps you see in viewport has nothing to do with the fps you choose as framerate in output properties because the fps in viewport just show the current fps the animation is played. This rate depends on the complexity of your scene and your hardware. Only in "optimal" conditions the two are the same. If you render the animation, you will get the animation you have chosen.

$\endgroup$
4
  • $\begingroup$ What does two mean in the sentence 'the two are the same'? $\endgroup$
    – seong
    Feb 12 at 11:42
  • $\begingroup$ the fps which is shown in the viewport and the fps you set in output properties $\endgroup$
    – Chris
    Feb 12 at 14:18
  • $\begingroup$ Then how to set to optimal conditions? $\endgroup$
    – seong
    Feb 12 at 14:34
  • $\begingroup$ that's another question. see here blender.stackexchange.com/questions/68335/… or search for "how to optimize render time". you can open as many questions as you want $\endgroup$
    – Chris
    Feb 12 at 15:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .