0
$\begingroup$

I'm using the multires modifier to sculpt a weapon. For the most part I like how it subdivides the object - except for two areas. I want these areas to keep more of the original form square form. How would I do that? I tried adding edge loops and it made the geometry go nuts.

Here's what the base mesh square look is:

enter image description here

Here's what happens with my current level of multi-res:

enter image description here

Here are my multi res settings:

enter image description here

While not necessarily related to this - I would also love to know why the advanced settings are grayed out (but I can change them). I don't notice any impact on the model when I do change them though.

$\endgroup$

1 Answer 1

0
$\begingroup$

I've figured this out for anyone who runs into the same issue. Set Edge Creases by selecting the Edge and changing the value in the Transform properties:

enter image description here

My result when setting it to 1: enter image description here

$\endgroup$
1
  • $\begingroup$ or you could bevel the edges that you want to keep sharp if this is what you want? $\endgroup$
    – moonboots
    Feb 11 at 5:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .