3
$\begingroup$

I am trying to import a model in unity from blender. But using FBX is a total disaster, collada looks "better", at least I can recognize the arms and legs. This is the link for the original blend file: https://copy.com/DHMZ4ACjSoyYroAm enter image description here

hopefully someone can give me a clue, thanks in advance.

$\endgroup$
3
$\begingroup$

I found I had better luck using the FBX 6.1 ASCII settings when exporting to Unity. Are you animating using bones? I never had any luck importing shape key animations into Unity.

enter image description here

These are the settings I used and had the most success.

| improve this answer | |
$\endgroup$
  • $\begingroup$ you are awesome!!! the corrective shapekeys used to fix deformation inside blender make the problem, i deleted all but the "basis" and used the export setting you recommended, it works thanks!!! $\endgroup$ – Fersen May 20 '15 at 14:48
  • $\begingroup$ Glad I could help! I actually just switched back to .FBX. Before I was loading the .blend files into Unity. I just found out that Unity just opens the .blend file up in the background and converts it to a .FBX $\endgroup$ – Shane May 20 '15 at 20:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.