0
$\begingroup$

I am trying to make a hair with blender new hair system and when I go to cycles mode it seems like a tube-rounded shape. I checked the curve render settings but could not find anything useful. What can I do to make the hair curves seem like a hair curve? enter image description here

This is how the hair curves look.

enter image description here

enter image description here

And these are the settings.

$\endgroup$
1
  • $\begingroup$ You also need to set the Curves> Viewport Display > Shape setting to Strip to see the actual thickness in the viewport (last screenshot). Otherwise, the appearance can differ from the render a lot. $\endgroup$
    – Blunder
    Feb 5 at 13:18

1 Answer 1

0
$\begingroup$

In order to control your hair, you need to add modifiers. If you want to make them thinner, you can change their radius.

  1. In object mode, select your hair
  2. Modifiers > Add Modifier > Hair > Write > Set Hair Curve Profile
  3. Feel free to change the radius of your hair using the Radius property.

enter image description here

$\endgroup$
2
  • $\begingroup$ l tried what you said but nothing has changed. It seems like my settings do not affect the render mode. l am not sure of course because l don't really understand what is going on. $\endgroup$
    – zisan
    Feb 8 at 13:05
  • $\begingroup$ I can't reproduce your problem. Does the real render output the same? Have you tried on a new file? Maybe look in your outliner if your curve is correctly displayed and if there isn't two curves instead of one. $\endgroup$ Feb 8 at 20:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .