0
$\begingroup$

enter image description here

i want to know why this model vertices are glowing like this and how to stop this glow? this is getting annoying and i dont know how to fix it.

the blend file is here:

$\endgroup$
1
  • $\begingroup$ @Chris Edge crease is pink. $\endgroup$ Feb 2 at 15:46

2 Answers 2

1
$\begingroup$

It's the Mark Sharp, it allows you to keep the edges sharp if you've shaded smooth your object, you can remove with a CtrlE > Clear Sharp.

To add to John's answer, if you want to keep them but make them invisible, in Blender 4 the display option is not available in the Viewport Overlays anymore, it's in the Mesh Edit Mode Overlays:

enter image description here

$\endgroup$
1
  • $\begingroup$ Yes. I missed that one because I opened the file in Blender 3.6.8. $\endgroup$
    – John Eason
    Feb 2 at 17:27
3
$\begingroup$

As @moonboots says it's because the edges/vertices have been Marked Sharp. You can toggle their visibility on the Show Overlays menu by clicking on Sharp.

enter image description here

$\endgroup$
5
  • $\begingroup$ Oh yes I missed the option in Blender 4 because it's a new panel (Mesh Edit Mode Overlays) $\endgroup$
    – moonboots
    Feb 2 at 15:28
  • $\begingroup$ @moonboots I wouldn't call it a "new panel", Blender 2.83 is quite old nowadays... (or that's the oldest version I got left on my PC, I think it's been there before) $\endgroup$ Feb 2 at 15:42
  • $\begingroup$ I'm not sure what you mean, the panel I'm talking about seems to be here since Blender 4, it's not the Viewport Overlays anymore, see my edit @Gordon Brinkmann $\endgroup$
    – moonboots
    Feb 2 at 15:48
  • $\begingroup$ @moonboots Oops, you're right... it has been moved. But the option to disable visibility has been there before, so no need to use Clear Sharp, because maybe the edges need to be sharp for some reason. $\endgroup$ Feb 2 at 15:52
  • $\begingroup$ Sure, I just meant that I couldn't find it first when I checked the Viewport Overlays $\endgroup$
    – moonboots
    Feb 2 at 15:57

Not the answer you're looking for? Browse other questions tagged .