4
$\begingroup$

Just putting this out there in case anyone has any ideas.

I have an older Wacom Intous2 and it still works great. I'm on Windows7. On Blender 2.71 and earlier, my wacom tablet always worked perfectly, and I used it all the time for sculpting and texture painting. It worked fine in every part of Blender, though.

After 2.71, My wacom no longer works. At least, not entirely. I can grab objects and move them with it, I can position the 3d cursor, but I can't orbit and zoom in the viewport. I'm currently using Blender 2.73a build from Feb 4.

I still keep 2.71 around for sculpting and painting, and it still works fine in there. So I don't think it's the wacom drivers or any changes in Windows. My wacom's behavior hasn't changed in any other program, only Blender, and only on versions after 2.71.

Any ideas on what I can do to bring back full functionality?

$\endgroup$
  • $\begingroup$ Think this might be a bug report then. $\endgroup$ – Ray Mairlot May 18 '15 at 21:53
  • $\begingroup$ Actually I've been chatting with Sergey about it, and it doesn't seem to be a bug. Not one he can find or replicate yet, anyway. That's why I was posting here, to see if anyone had any ideas or maybe came across the same thing. $\endgroup$ – Sean May 19 '15 at 4:03
  • 2
    $\begingroup$ Check the 3rd button mapping (middle mouse click) in your properties panel (tablet's driver) or if you have a specific mapping for blender.exe $\endgroup$ – Bithur Jul 15 '15 at 6:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.