0
$\begingroup$

Blender 4.0 Windows explorer thumbnail preview not working even after making it default version.

It used to work properly, I don't know what happened and it is not working anymore. I've searched for the solution a lot but none of them worked (like making it default version and etc.).

What am I supposed to do?

$\endgroup$
1
  • $\begingroup$ So, the trouble is that when you look at blend files in File Explorer, they just show the blender icon, when you want them to show what’s in the blender scene, kind of like a video or image file would? $\endgroup$
    – TheLabCat
    Jan 27 at 15:52

2 Answers 2

1
$\begingroup$

There are settings for that in the user preferences:

enter image description here

Make sure those are OK.

$\endgroup$
1
  • $\begingroup$ Hello and thanks for your response! I tried it, but unfortunately didn't work :( $\endgroup$ Feb 16 at 11:40
0
$\begingroup$

I had the same problem, I solved it by assigning Blender 4.0 as the primary program for Blender files, which automatically fixed the preview issue.

The Tab to assign 4.0 as the primary version

Hope this helps!

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .