3
$\begingroup$

when i bevel this circular edge, the extrussion looks weird how can i solve it?

enter image description here

enter image description here

file here

$\endgroup$
2
  • 2
    $\begingroup$ Make sure that you don't have overlapping vertices (press M > Merge by Distance) and also recalculate the normals (Shift N), if it still doesn't work please share your file $\endgroup$
    – moonboots
    Commented Jan 21 at 17:33
  • $\begingroup$ tried both of those and nothing happened $\endgroup$ Commented Jan 21 at 17:37

1 Answer 1

3
$\begingroup$

You have "floating" vertices that make you miss some edges when you select the edge loop, dissolve them:

enter image description here

also merge this vertex to this one (and maybe clean your topology a bit more):

enter image description here

The bevel should work:

enter image description here

Draw this edge to avoid artefacts, rearrange the topology (still a bit trash in my screenshot though):

enter image description here

$\endgroup$
4
  • $\begingroup$ i got this weird shading: prnt.sc/mH1aLIN_vXXU topology: 2 shading weird: prnt.sc/YV8KSuVZLnho $\endgroup$ Commented Jan 21 at 21:41
  • $\begingroup$ In the Object Data panel > Normals > enable Auto Smooth and tweak a bit the Angle value? Or please share your file again $\endgroup$
    – moonboots
    Commented Jan 21 at 22:24
  • $\begingroup$ i have shade auto smooth and also i have weighted normals $\endgroup$ Commented Jan 22 at 1:09
  • $\begingroup$ please share your file again $\endgroup$
    – moonboots
    Commented Jan 22 at 10:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .