3
$\begingroup$

I did the tutorial with the link (https://youtu.be/au5bwPB5pi8&t=6m23s ) and it worked. But the rendering results are like this: enter image description here Tried to change the settings from CPU to GPU from the answer to another question but it didn't work. The question: why my render result different from render preview(problem has been solved)

The file : https://blend-exchange.com/b/KywbAepy

$\endgroup$

2 Answers 2

2
$\begingroup$

You have the render setting for the top crossbar object (001) disabled in the Outliner. Select that object then hover the mouse cursor over the Outliner and press the . (period) key. This will expand the outliner and show the selected object. Then just enable the R/H camera icon and re-render your scene.

enter image description here

$\endgroup$
2
$\begingroup$

I can't see all the objects in the right sidebar, but there's a chance you might've disabled the rendering option on one of the objects and didn't notice.

Next to each object there are two icons, an eye and a camera. The eye controls whether or not you can see an object when you preview it in the viewport. The camera controls whether or not you can see the object when you render the scene.enter image description hereenter image description here

In the second photo, the cube object's camera icon has an x over it, which means it doesn't show up in the final render.

$\endgroup$
1
  • $\begingroup$ Those images in your answer are from a different question and have nothing to do with the poster's question, however you are correct that rendering for the top crossbar (labelled '001') is disabled in the Outliner. $\endgroup$
    – John Eason
    Jan 21 at 9:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .