1
$\begingroup$

I applied a Nishita sky texture to my environment, and I've done something to cause it to disappear. All I see is a solid gray, almost black background in place of the sky. My objects are still visible in the material preview, but the sky is gray. The render preview is just black. The node structure for the sky is still in place...it's like I just deactivated it somehow. Any ideas??

$\endgroup$
1
  • $\begingroup$ Objects in the scene also appear in the render preview. Adjusting the sliders on the sky texture and background nodes still effects lighting of the objects, I just can't see the sky $\endgroup$ Commented Jan 16 at 1:47

1 Answer 1

0
$\begingroup$

I had the Scene World box unchecked which is located in the Viewport Shading popover menu directly to the right of the render preview button.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .