1
$\begingroup$

I'm a Newbie in Blender. Now I'm learning Blender with the Donut Tutorial.

I met a question today about the coordinate system. When I chose an object (Donut), then came a giant coordinate system, or even thousands of coordinate systems, as I clicked Icing.

Does anyone know what is that? How can I solve it?

enter image description here enter image description here

$\endgroup$
4
  • $\begingroup$ hello maybe in the Options panel (top right of your 3D view) you've enabled the Affect Only Origins option? $\endgroup$
    – moonboots
    Jan 14 at 21:18
  • $\begingroup$ Hi. Please use a title that matches the content of the question. It should be descriptive but succinct, unique and identifying, summarizing the issue so that anyone searching for a similar problem is likely to find it. Remove anything superfluous, avoid using words like "this", "help with", "issue" or "question about", instead describe what "it" is. Remember, your title is the first thing potential visitors see, answers you get depend heavily on how insightful it is. See What is the problem of asking “How do I do this?" $\endgroup$ Jan 14 at 21:53
  • $\begingroup$ @moonboots Dude, thank you soooo much!! : > $\endgroup$
    – Bi Bi
    Jan 14 at 21:59
  • $\begingroup$ @DuarteFarrajotaRamos thanks for the tip! $\endgroup$
    – Bi Bi
    Jan 14 at 22:00

1 Answer 1

1
$\begingroup$

In the Options panel (top right of your 3D view) disable the Transform Affect Only Origins option:

enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks a lot!!!😎 $\endgroup$
    – Bi Bi
    Jan 14 at 22:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .