1
$\begingroup$

When I was using blender 2.73, I realized that the option of "textured solid" is missing from the right pullout menu, when in previous versions it was put under "display".

enter image description here

I am aware that I could just change the view mode to textured. However, I am using the game engine, and I want one scene to have textures, while another I need to be in solid view mode. So is there any way in Blender 2.73 to have a "textured solid" mode without completely changing to textured mode?

$\endgroup$

1 Answer 1

1
$\begingroup$

Texture Solid is in the 'Shading panel', which is below the 'Display' panel:

enter image description here

$\endgroup$
3
  • $\begingroup$ My shading menu doesn't have this. It only has a drop-down menu, and shadeless and backface culling options. $\endgroup$
    – Henry V
    Commented May 17, 2015 at 15:58
  • $\begingroup$ I have updated the image with one from Blender Internal instead of Cycles as I guess you are probably using that. If there is something else different it is because you are not using the latest version of blender (2.74). $\endgroup$ Commented May 17, 2015 at 16:02
  • $\begingroup$ I'm using the blender game engine. Sorry for not mentioning that! $\endgroup$
    – Henry V
    Commented May 17, 2015 at 18:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .