0
$\begingroup$

I am trying to recreate the ['rendered in blender' tutorial on particles].(https://www.youtube.com/watch?v=Wv23dh6d3oE) Rendering shows no particles yes I mean ctl-f12.
screenshot I get a bunch of things on the plane shown in the video. I had to subdivide the plane to get more than a single emitter to show up but the video shows particles streaming after simply adding a simple emitter particle system.
What am I missing?

Thanks in advance.

$\endgroup$
6
  • 1
    $\begingroup$ what means "[BLENDER file]"? Did you forget to add the link? And which tutorial and video do you mean? (Links?) $\endgroup$
    – Blunder
    Jan 9 at 2:17
  • $\begingroup$ I could not find attach my blend file which I had in previous post. $\endgroup$ Jan 9 at 2:25
  • $\begingroup$ oh, I see. If you have uploaded your blend file to blend-exchange.com you will get a link after the file is uploaded. Post this link here, otherwise, nobody can access the file. $\endgroup$
    – Blunder
    Jan 9 at 17:31
  • $\begingroup$ Thanks for the screenshot. Look at your emission settings. The Frame Start and End values are both set to 0.000. This means all particles are emitted at frame 0. Try 1 and 150. Then all particles are emitted between frames 1 and 150. $\endgroup$
    – Blunder
    Jan 9 at 17:40
  • $\begingroup$ THANK YOU. But.the upload site has not given me squat $\endgroup$ Jan 9 at 17:51

1 Answer 1

1
$\begingroup$

Let it snow!

particle settings

Open your file, then

  1. set the Particle Type back to Emitter
  2. reduce the Number of particles to 1000. One hundred thousand are too many.
  3. scroll down to the Render section. The Icosphere is your snowflake. This is what you want to render, not a path. So set Render As to Object
  4. ... and Instance Object to Icoshpere. Now you will see tiny snowflakes.
  5. increase the Scale to 0.500 or whatever you like to see them better.

Switch to Solid mode Z and run the simulation. It should look as shown above.

$\endgroup$
2
  • $\begingroup$ Yes. It works during rendering animation but the viewport 'rendered display' shows nothing falling. $\endgroup$ Jan 9 at 21:33
  • $\begingroup$ Sorry, I don't understand. In the question you wrote Ctrl+F12 (=Render > Render Animation) does not show any particles. Does this work now? Don't the particles fall in the viewport as shown in my screenshot above? What do you mean by "the viewport 'rendered display' shows nothing falling"? Key Z > Rendered? Or menu View > Viewport Render Animation or when you just hit play? Ctrl+F12 and View > Viewport Render Animation should write the PNG files to C:\tmp and Ctrl+F11 should replay this rendered animation. $\endgroup$
    – Blunder
    Jan 10 at 2:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .