0
$\begingroup$

How do I disable the Pie menu for Ctrl S? I didn't have it before, I don't know what I messed with, and now it shows up. it shows Saving, Open, Append.

Just the pie menu for saving, how do I disable it?

$\endgroup$

1 Answer 1

1
$\begingroup$

Go to Edit > Preferences > Addons and search for pie. Scroll down the list of entries in the Interface: 3D Viewport Pie Menus and uncheck the Save Open Pie: Hotkey: 'Ctrl S' entry. If you don't have autosave preferences checked on the bottom-left menu, click SavePreferences.

enter image description here

$\endgroup$
2
  • $\begingroup$ I am grateful, Mr. John. Thank you.🙏 $\endgroup$ Jan 6 at 2:28
  • $\begingroup$ You are welcome! $\endgroup$
    – John Eason
    Jan 6 at 9:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .