0
$\begingroup$

I know this may not really be a blender problem, but I have searched other forums and couldn't find anything useful, so I'm here.

While using Blender, if I use Ctrl + Alt + LMB in edit mode, instead of selecting edges in a given direction, it instead triggers Windows Narrator.

Is there anyone who knows how I can solve this problem? I know that in a worst-case scenario, I can remap the keymap, but I want that to be a last resort.

Any help would be much appreciated. Thanks

$\endgroup$
6
  • $\begingroup$ superuser.com/a/1325012 would something like this help? $\endgroup$ Commented Dec 31, 2023 at 6:56
  • $\begingroup$ No luck finding the menu. It seems Microsoft moved things around. I've been hopping form article to article, and I can't still find the key sequence editor. $\endgroup$
    – Default_dx
    Commented Dec 31, 2023 at 7:38
  • $\begingroup$ You don't say what version of Windows you're using but is Customizing Narrator (Windows logo key + Ctrl + N) any good? $\endgroup$
    – John Eason
    Commented Dec 31, 2023 at 9:11
  • 1
    $\begingroup$ So, after a couple... a lot... of trial and error, I found out the problem was actually coming from the magnifier app. I have low vision, so I sometimes have to use it. Unknown to me, it has its own built-in magnifier. I changed the shortcut for the narrator to something else in the magnifier settings. Thanks, everyone, for your help $\endgroup$
    – Default_dx
    Commented Dec 31, 2023 at 10:18
  • 1
    $\begingroup$ Glad you're sorted! $\endgroup$
    – John Eason
    Commented Dec 31, 2023 at 12:22

0

You must log in to answer this question.

Browse other questions tagged .