2
$\begingroup$

I can't see the images I imported into blender in the final render.

$\endgroup$
1
  • 1
    $\begingroup$ You can't render an empty, you should have imported the image as "Images as Planes", or go into View > Viewport Render Image $\endgroup$
    – moonboots
    Commented Dec 25, 2023 at 10:48

1 Answer 1

2
$\begingroup$

If you add the image as a Reference or Background, it won't show up in the render. Instead, you should add it as a texture to a plane. There is an add-on called Import Images as Planes that simplifies this.

Add-on

Once it is enabled, its operator will show up (Add > Image > Images as Planes). When you run it, it will open a file browser to allow you to select the image file you want to use. More importantly, you should tweak the operator settings. The most important are the Material Settings which will determine how the plane will behave in the render.

Operator

Operator Settings

$\endgroup$
2
  • $\begingroup$ Thank you. That helped $\endgroup$ Commented Dec 27, 2023 at 23:57
  • $\begingroup$ You're welcome! $\endgroup$
    – Mr A
    Commented Dec 28, 2023 at 11:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .