0
$\begingroup$

I imported an video as an image plane into Blender. The video shows a man walking trough the exit of a tunnel. The exit is masked out and transparent. I know positioned a Spotlight behind the image plane to make the light shine through the tunnel exit. The problem is, that the back of the image plane gets all illuminated, but not the masked out exit. There is no light shining through the masked out part of the video. What am I doing wrong?

$\endgroup$
2
  • $\begingroup$ Are you in Eevee? You need to set your material settings > Blend Mode to Alpha Blend to have transparency, is it your problem here? $\endgroup$
    – moonboots
    Dec 24, 2023 at 10:20
  • $\begingroup$ I set it on Alpha Hashed. Alpha Blend doesn`t make a difference. I can also see trhough the masked out part of the image plane, but when I position a light behind the image plane video, only the unmasked part illuminates but no light shining through the masked part. $\endgroup$ Dec 24, 2023 at 11:15

1 Answer 1

1
$\begingroup$

Set Material Properties > Settings > Shadow Mode to Alpha Hashed or Alpha Clip depending on your needs.

Shadow Mode

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .