0
$\begingroup$

I'm using alphas to sculpt fur onto a 3d model I'm making. When I sculpt onto the arms, specifically the sides of the arms, the texture comes out really jagged and messed up and I'm not sure how to fix it. The best I can do right now is smooth it out, but then it stops looking like fur so I want to try avoiding that if possible.

Not messed up

Not messed up texture

Messed up

Messed up texture

Any tips on how to fix this is appreciated.

Blend exchange

$\endgroup$
1
  • $\begingroup$ It might be helpful to people trying to help you if you uploaded an example blend file to the site blend-exchange.com and add that link in the question. $\endgroup$
    – Rick T
    Dec 21, 2023 at 4:46

1 Answer 1

0
$\begingroup$

I currently can't tell why but when you turn off Front Faces Only under Tool -> Advanced -> Front Faces Only it works fine. enter image description here

Additionally when working with a multires modifier I recommend to have a base mesh consisting only of homogenous (equal sized) quads. Since your mesh is triangularized, you can easily get an "only quads" mesh but switching to edit mode and executing the operator Tris to Quads. Aftwards, by selecting a quad and pressing SHIFT + G (Select Similar) ->Polygon Sides and inverting the selection (CMD + I) you can check if any non-quads remained on the mesh and fix it manually. For checking how many (non-quad) faces are selected you can turn on Statistics:

enter image description here

Before working in sculpt mode I recommend to put some loop cuts across the mesh to get quads of equals sizes. I hope that helps.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .