0
$\begingroup$

I want to know if this is a blender problem or something else.

A couple of months ago I tried to use the new blender hair tool in version 3.5.1, everything works fine and I managed to do something, but recently I downloaded version 4.0.2 and... everything goes very laggy or freezes everything. It is extremely slow and does not let me do anything.

I thought, well maybe the file was damaged, then I tried to do a hairstyle from 0 in version 4. 0.2, but nothing, it is still very much stuck, by mere chance I wanted to try to do something in 3.5.1 to see if I had the same problem but no, in that version everything works very smoothly, but when I try something in the latest version I can not do anything because of the lag.

When I create hair in version 4 and add the first hairs that are of ''reference'' it does not go very lag, but as soon as I add for example the ''Interpolate Hair Curves'' or ''Clump hair Curves'' it gets very very stuck, this problem is quite frustrating because I can not understand what can be causing it, can you help me?

it is important to clarify that this kind of lag only happens to me when I try to make hair, in general terms Blender goes as usual. These are the requirements of my computer, for what it's worth:

  • Blender 4.0.2
  • CPU : Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz 3.00 GHz
  • RAM : 16 GB DDR3
  • GPU : GTX 1050 TI
  • GPU Driver version : 31.0.15.4633
  • OS: Windows 10 64-bits
$\endgroup$
2
  • 2
    $\begingroup$ This is more of a forum for asking help in how to use Blender, not as much for help in troubleshooting/bug-reporting. There's not much most of us can do because these kinds of are specific to your situation/specs etc. You could look at the GitHub bug reports for similar issues or create your own bugreport. Or try the blenderartists forums or the Blender Discord. $\endgroup$
    – Jakemoyo
    Commented Dec 20, 2023 at 0:55
  • $\begingroup$ @Jakemoyo hello, I understand, thank you very much for taking the time to answer greetings. $\endgroup$
    – freddavis
    Commented Dec 20, 2023 at 2:19

1 Answer 1

0
$\begingroup$

I was able to solve it, actually it was not as bad as it seemed, it turns out that it was an addon that was causing this problem, I guess because it is not yet compatible with the blender version.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .