0
$\begingroup$

my Operator Panel does appear in lower left corner, but it's width has somehow shrunk and does not respond (meaningfully) to clicks, click-and-drag, right-click, etc.. operator panel is too small

Left clicking only toggles the menu arrow from pointing right to pointing down (as depicted). Neither state allows me to expand it to see items. I've tried editing Interface preferences >> resolution scale AND I've even tried Edit>Preferences>hamburger menu> Load Factory Preferences but there's no change in appearance. Please Help!

  • Blender 3.6.5 on Windows 11
$\endgroup$
3
  • $\begingroup$ Hard to say but your whole UI in Blender seems overscaled. go to preferences -> interface and try to adjust resolution scale and see if that helps you $\endgroup$ Commented Dec 18, 2023 at 16:55
  • $\begingroup$ Mentioned at least 5 times before here, so far with no definite resolution. blender.stackexchange.com/questions/305257/… and others... $\endgroup$
    – John Eason
    Commented Dec 18, 2023 at 19:11
  • $\begingroup$ Is there any chance this file was saved in Blender 4.0 and then opened in this version? $\endgroup$
    – curious_1
    Commented Dec 18, 2023 at 23:29

0

You must log in to answer this question.

Browse other questions tagged .