enter image description here viewport

enter image description here output rendered

enter image description here

Why is the camera not in the middle? I only have camera here is my bse file

  • $\begingroup$ Hello, make sure that you haven't keyframed your camera to the location that gives this render? $\endgroup$
    – moonboots
    Commented Dec 14, 2023 at 19:53
  • $\begingroup$ keyframed? I just started learning blender. Can you tell me how and where to disable the keyframed render camera? $\endgroup$
    – user178218
    Commented Dec 14, 2023 at 20:54
  • $\begingroup$ From your screenshot, looks like your camera is inside an empty and the empty has an animation and that's probably moving the camera from it's original position, make sure to check your timeline for camera animations, other than that, you might need to show us more settings $\endgroup$
    – Emir
    Commented Dec 14, 2023 at 20:59
  • $\begingroup$ timeline and camera animations are correct, i think something is wrong with my camera $\endgroup$
    – user178218
    Commented Dec 14, 2023 at 21:07
  • $\begingroup$ It's hard to investigate without the file. How to upload a blend file on BSE - good practices and advice Also, good job on the render, looks good! $\endgroup$ Commented Dec 14, 2023 at 21:10

1 Answer 1


Non-uniform camera transformation that comes from the empty object animation messes up Motion Blur. It was not in the tutorial. Add a missing X Scale animation key frame for the frame 160.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .