8
$\begingroup$

I'm importing meshes to do some retopologisation on but blender just can't handle it without me having some sort of quadro card. Do I have to use mudbox or something similar to do work with such poly counts?

$\endgroup$
  • 2
    $\begingroup$ Try enabling vertex buffer objects (VBOs) in the preferences and see if that helps $\endgroup$ – gandalf3 May 11 '15 at 21:54
  • $\begingroup$ Be specific please, how many polys and more importantly how many objects are we talking about? $\endgroup$ – Jaroslav Jerryno Novotny May 12 '15 at 6:22
  • $\begingroup$ :o VBOs works! Thankyou! Never seen that feature in all my years o' blender :D $\endgroup$ – James F May 12 '15 at 16:48
  • $\begingroup$ Also jerryno I was trying to look about a 4.6 million poly object, just one, but VBOs works nicely $\endgroup$ – James F May 12 '15 at 16:48
6
$\begingroup$

Update

As of this commit (will be in 2.77) VBOs are always enabled and the option has been removed from the user preferences.


Enabling VBOs (Vertex Buffer Objects) can often help performance with really high poly objects.

Enable it in User Preferences > System:

enter image description here

$\endgroup$
  • 2
    $\begingroup$ Would be nice to turn this answer into a general resource for things you can do to help handle craploads of geometry (e.g. disable double sided faces, using local view, instancing...), unless a thread like that already exists? $\endgroup$ – Greg Zaal May 13 '15 at 11:33
  • $\begingroup$ I just wish it was enabled by default anyway, but yeah it's good to know about too! $\endgroup$ – James F May 13 '15 at 16:56
  • $\begingroup$ @JamesF Enabling it be default was discussed, but in the end it was decided not to because some drivers/gpus have issues with it. $\endgroup$ – gandalf3 May 13 '15 at 19:07
  • $\begingroup$ I don't see this option in 2.77 daily build, was it removed? It's still present in 2.76. $\endgroup$ – jubi Jan 16 '16 at 12:14
  • 1
    $\begingroup$ @jubi Yes. As of 2.77 this option is always on $\endgroup$ – gandalf3 Jan 16 '16 at 13:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.