12
$\begingroup$

While sculpting on models that have relatively thin walls, I've found that the sculpting tool "bleeds" through to the opposing wall (In my case, the external wall is a finely detailed surface, and I'm just hollowing out the inside of a solid to achieve as thin a wall thickness as possible for 3D printing).

I can't imagine an application where this bleed-through would be desirable, and it is certainly NOT desirable for mine. Is there a way to turn this off, perhaps similar to the toggle that allows one to select either "only visible" mesh points within a selection, or "all" mesh points within a selection?

Currently, the only way I've found to prevent this is to be zoomed in close enough that the relative wall thickness is greater than my tool radius. This turns what should be a 5 minute task into a 2 hour task.

$\endgroup$
13
$\begingroup$

Try enabling Front Faces only:

enter image description here

If that doesn't work, then try painting the vertices you don't want to change with the mask brush:

These masked vertices won't be allowed to change. To clear the mask, press ⎇ AltM.

UPDATE: In version 2.8 or higher of Blender, the Front Faces Only option can be found in the tool's header bar, within the Brush menu.

enter image description here

| improve this answer | |
$\endgroup$
-1
$\begingroup$

In the view Brush you can see ->Texture, ->Stroke, ->Curve, etc. So open ->Symmetry/Lock and in Mirror: disable buttons: X, Y, Z

| improve this answer | |
$\endgroup$
  • $\begingroup$ Note that by default mirroring is turned off, so this is applicable only if settings were changed $\endgroup$ – Mr Zak Mar 31 '18 at 15:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.