10
$\begingroup$

Is there way to avoid Blender doing this? Using Extrude Region (Vertex normals) or Extrude and than AltS does the same thing. Is there any chance this could be improved in case this is how it suppose to work?

enter image description here

$\endgroup$
13
$\begingroup$

When operating Alt S, you can enable Even Thickness mode by holding Alt or pressing S once (see the tip on the 3D View header).

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.