0
$\begingroup$

I just started learning to use Blender and I'm following a tutorial in which i have to create a particle system over a mesh; but when I add the particle system and press play, it only shows the particles falling down. I've changed the Number, Seed, the "Emit from" option, the distribution, the scale, "Render as halo" and the physics but nothing seems to work. I even tried with another mesh but still doesnt work. Can someone help me with what I'm doing wrong please. I cant figure out if its the mesh or some of the particle system configuration or any other thing :( Thank you so much!

enter image description here

$\endgroup$
2
  • $\begingroup$ Hello, Halo won't be rendered, but please share your file: blend-exchange.com $\endgroup$
    – moonboots
    Dec 6, 2023 at 6:26
  • $\begingroup$ If your problem is that the particles only emit from the origin... do you have any Boolean or other modifiers on the objects? This looks like a duplicate of this question: Particles emit from origin, see my answer there. $\endgroup$ Dec 6, 2023 at 8:35

1 Answer 1

0
$\begingroup$

Your value of Gravity is 1 so adjust your Gravity value in Field Properties and check the result.

$\endgroup$
1
  • $\begingroup$ Looking at the screenshot the problem is less the gravity and the falling itself, but more that the particles just spawn from a single point although the outline shows a larger object. $\endgroup$ Dec 6, 2023 at 8:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .