0
$\begingroup$

I've been using Blender 3.0.1 for a long time and finally decided to upgrade to the latest version. I have imported my previous preferences, everything else seemed fine, but to my despair I've noticed that I can no longer scroll through the tabs of the N-panel with my mouse wheel as I did all the time in ver. 3.0.1 (hovering over the tabs and scrolling up and down to switch between them accordingly). I've tried both ver. 4.0.1 and 3.6 LTS.

enter image description here

Did the developers get totally rid of this feature or it should just be turned on somewhere?

I have chronic finger pains, so every extra click counts and this is really a big deal for me. Thanks!

$\endgroup$
10
  • $\begingroup$ I've tried with both mouse wheel and track pad, all is working fine apparently (v4.0 under Windows 10). So there is something else for your case? $\endgroup$
    – lemon
    Commented Dec 5, 2023 at 18:26
  • 1
    $\begingroup$ Thanks for checking! It's reassuring that it actually should work, but I can't seem to understand what could cause this problem in my case. I've got Win 10 too, I've tried reboot, reinstalling Blender to another drive, loading factory settings - nothing helps. Both wheel and track pad work in ver. 3, but none works in 3.6 and 4 $\endgroup$
    – Vanetchka
    Commented Dec 5, 2023 at 19:07
  • 1
    $\begingroup$ ctrl-wheel_scroll for me. unfortunately I don't see anything in key-mappings to change this $\endgroup$
    – james_t
    Commented Dec 5, 2023 at 20:49
  • 1
    $\begingroup$ @james_t same here. It's wheel up until 3.5.1, but In 3.6.0 onwards it's Ctrl wheel. $\endgroup$
    – Lauloque
    Commented Dec 5, 2023 at 21:23
  • 1
    $\begingroup$ @james_t oh, I didn't know about ctrl+wheel either, I thought it was going to be a mouse click each time, but this way it's a bit more tolerable. Than you! $\endgroup$
    – Vanetchka
    Commented Dec 5, 2023 at 22:59

0

You must log in to answer this question.

Browse other questions tagged .