0
$\begingroup$

In Blender 3.6 I used to be able to precision move keyframes by holding the CTRL key while moving them. This doesn't seem to be the case in 4.0.

How do I do this in 4.0?

$\endgroup$
1
  • $\begingroup$ Don't know about your Blender, but in my 3.6.5 I do this with the Shift key like in all previous versions. And it works in my Blender 4.0 as well. $\endgroup$ Dec 5, 2023 at 14:14

1 Answer 1

0
$\begingroup$

Open Status bar to review that hotkeys are suggested by Blender:

enter image description here

If you are not happy this the key, you can change it in Transform modal map in user settings:

enter image description here

$\endgroup$
3
  • $\begingroup$ That's weird. It's telling me its shift and yet nothing happens when I hold it. $\endgroup$
    – Pancakes
    Dec 5, 2023 at 21:33
  • $\begingroup$ Check keymap, maybe something is overriding shift $\endgroup$
    – Crantisz
    Dec 5, 2023 at 21:52
  • $\begingroup$ I've tried that and even changing the hotkey to something else and it doesn't seem to work. It's weird cause 3.6 it works just fine and I imported my settings of it when I installed 4.0 so it should work too. $\endgroup$
    – Pancakes
    Dec 6, 2023 at 12:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .