4
$\begingroup$

below is the whats seen in the rendered preview rendered preview

below is whats displayed when the image is rendered

to make the scene dark I changed the below settings

enter image description here

Unwanted lights have been toggled off when rendering.It seems like its rendering with both scene and world scene toggled on. How to make the final output look exactly like the rendered preview ?

$\endgroup$

1 Answer 1

6
$\begingroup$

You show the Viewport Shading settings, these settings allow you to set what you’re currently seeing in your 3D View but they won’t be taken into account for the render. For exemple you’ve disabled the Scene World option for the Rendered Preview, so you’ll see the effect of a default HDRI in your 3D view, not the effect of your World settings, plus you’ve set the Strength to 0, which means that your preview appears dark. Conclusion, if you want to have an idea of what your render will be you need to enable the Scene World option (and if you think it's too bright you need to decrease your World background strength, open the Shader Editor and switch to World instead of Object to see your World material, or check your World Properties panel):

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .