1
$\begingroup$

Pardon the awful seams! I generated a 2048x2048 UV grid as an image texture for my objects, and it can be seen in the Materials tab preview but not the viewports themselves. The original "material" the texture is linked to uses the default settings, nothing changed except for the color being an image. This is Eevee. enter image description here

Thank you.

$\endgroup$
4
  • $\begingroup$ Hello could you please pack your images and share your file? blend-exchange.com or another platform like workupload $\endgroup$
    – moonboots
    Dec 1, 2023 at 8:31
  • $\begingroup$ Hello! Posted the blend file here: blend-exchange.com/b/EB7OpQll @moonboots . The image is a generated UV from blender itself, could you try it with any image? It seems to be that image textures of any kind are not showing in the material preview, I have also tried using bright colors and black image textures with no success. $\endgroup$ Dec 1, 2023 at 8:34
  • $\begingroup$ For the moment the material called HEKLPPp is not assigned to your faces, it's the material called Material and it is completely white, and if you want to see the grid image in the UV Editor you need to select it $\endgroup$
    – moonboots
    Dec 1, 2023 at 8:40
  • $\begingroup$ Ahhh.. I didn't know that the Top material was the assigned material, i thought it was whichever material was highlighted.. I can see the image in the UV editor as well now. Thank you! $\endgroup$ Dec 1, 2023 at 8:50

1 Answer 1

1
$\begingroup$

For the moment the material called HEKLPPp is not assigned to your faces, it's the material called Material and it is completely white, and if you want to see the grid image in the UV Editor you need to select it.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .