1
$\begingroup$

I'm trying to follow a towel tutorial. However my physics aren't operating correctly. Even before baking my cloth only will fall correctly when i hit play, then tab out of object mode and into edit, then back into object mode. But after baking, it stops altogether. It's a plane with denim cloth physics added, in front of a larger pane with collision on it. I got it to operate but inconsistently, it required me constantly switching between mode types. But once i baked it it stopped altogether.

Here's a link to a video of it, but why is it being wonky before baking and why does it stop completely afterwards?

$\endgroup$
2
  • 1
    $\begingroup$ Hello could you please share your file? blend-exchange.com $\endgroup$
    – moonboots
    Nov 26, 2023 at 9:15
  • $\begingroup$ My only reaction is that you have some extremely high setting for stiffness and damping. Cardboard? Try lowering stiffness to 15 (all) and Damping to 5 (all). Otherwise both before and after baking look the same to me. Also, and perhaps most important you have to shake the simulation that is stored -- try setting and unsetting "disk cache" to clear out any cache that isn't properly clearing. And then throw salt over yer shoulder. quirky, i know... $\endgroup$
    – james_t
    Nov 26, 2023 at 23:18

1 Answer 1

0
$\begingroup$

Cloth simulation seems to fail if the cloth is too perpendicular to the global axis, if you rotate it slightly on Z it will work fine:

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .