0
$\begingroup$

In the layout tab, object mode and edit doesn't show the viewport shading, gizmo and overlays. object mode, layout, no controls Sculpt mode works just fine. sculpt mode works just fine I don't know what or why happened. It started after i updated to 4.0, still going on in 4.0.1 No problems with previous 3.6.4 version. Couldn't find and solution in windows tab, closed all the addons and i'm countering the same thing.

$\endgroup$
3
  • $\begingroup$ Can you try adding another Layout workspace by clicking the + icon at the right-hand end of the workspaces toolbar then selecting it from the General menu that pops up? If it brings them back you can then right-click on the original one and delete it then right-click the new one and select Reorder to Front. $\endgroup$
    – John Eason
    Commented Nov 25, 2023 at 22:28
  • $\begingroup$ Ty for the suggestion, I've tried this but nothing happens. It's interesting as I don't have this on my laptop, i've updated them both but this issue is spesific to my desktop workstation. $\endgroup$ Commented Nov 30, 2023 at 21:05
  • $\begingroup$ Unfortunately you're not the only one to report this. It appears to be a bug but has only affected a few people. See this posting from today! :^( $\endgroup$
    – John Eason
    Commented Nov 30, 2023 at 22:34

1 Answer 1

0
$\begingroup$

Well i seem to find the solution, kind of. It was retopoflow causing this issue for me, loading back to factory settings brought back everything.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .