1
$\begingroup$

Recently when I try to Merge by Distance, the pop-up window where you can edit the distance is so small that it is rendered unusable. How do I fix this? I don't know what setting I changed to enact this. I am running Blender 3.6 through Steam. Picture of the small option window

$\endgroup$
3
  • 1
    $\begingroup$ it happened to me with Blender 3.6 and opening a file created in Blender 4, maybe open a brand new 3.6 file and append the objects? $\endgroup$
    – moonboots
    Nov 24, 2023 at 10:26
  • $\begingroup$ That fixed it! My Version of Blender auto-updated to version 4. It didn't save any of my preferences so I rolled it back to 3.6 for the time being. I exported the objects as STL files, imported them to a new file and it worked perfectly. Thank you! $\endgroup$ Nov 24, 2023 at 14:39
  • $\begingroup$ I'm having the same problem with a file I saved with 4.0 then opened with 3.6. Investigating $\endgroup$
    – Gorgious
    Nov 30, 2023 at 16:15

0

You must log in to answer this question.

Browse other questions tagged .