0
$\begingroup$

blender newbie here, I've been struggling trying to figure out why even tho I got the same nodes and connections the final result is different, I want the result on the right.

Edit: Added new picture after pressing f12 (to render)

enter image description here

enter image description here

$\endgroup$

1 Answer 1

0
$\begingroup$

Before the Compositor takes effect, you need to render the scene. Try to press F12. Also, it seems that you're using a different MatCap. Your render is most likely going to look different.


Edit: To change the selected MatCap, switch to the Workbench Render Engine (marked blue in the screenshot). This will cause the MatCap UI element to show up (marked red in the screenshot). If you click that element, a row of available MatCaps will show up. You just need to select the one that looks close to the reference.

Steps

$\endgroup$
11
  • $\begingroup$ Thank you for your answer, I already did it. How can I get the result of the right? $\endgroup$
    – Sergio
    Commented Nov 20, 2023 at 22:03
  • $\begingroup$ @Sergio I updated my answer with instructions on how to change the MatCap. $\endgroup$
    – Mr A
    Commented Nov 20, 2023 at 22:13
  • $\begingroup$ Thank you so much for your answer. It really made a huge change setting that and twiking other settings in that section. $\endgroup$
    – Sergio
    Commented Nov 20, 2023 at 22:31
  • $\begingroup$ You're welcome! $\endgroup$
    – Mr A
    Commented Nov 20, 2023 at 22:38
  • $\begingroup$ Sorry to bother again sr, I'm having a little trouble but with other scene, I checked the render engine and all the settings there, and they're the same but the final result looks different, i eidted the post with the other scenario. $\endgroup$
    – Sergio
    Commented Nov 21, 2023 at 1:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .