0
$\begingroup$

enter image description here

I have no idea how I manage to minimize the operator panel but is there a way to resize it to its default size?

$\endgroup$
5
  • $\begingroup$ This has been asked a couple of times recently but I'm not sure anyone has come up with the reason for it happening. Is this in Blender 4.0? blender.stackexchange.com/questions/304869/… $\endgroup$
    – John Eason
    Nov 20, 2023 at 17:37
  • $\begingroup$ its still in Blender 3.6.5 $\endgroup$
    – Jade
    Nov 20, 2023 at 18:10
  • $\begingroup$ as far as I know, it's only effected with my current file that I'm working on. My startup file does not face this issue and resetting it to factory setting doesn't work either. $\endgroup$
    – Jade
    Nov 20, 2023 at 18:43
  • $\begingroup$ The only solution I can figure is going to the property tab and switching that to the 3D viewport, it solves the issue of not able to access the operator panel however it does not solve the issue of fixing the main 3D viewport operator panel. $\endgroup$
    – Jade
    Nov 20, 2023 at 19:19
  • $\begingroup$ I've not seen that here (in 3.6.5 or 4.01) but as I said there have been two questions about it here. F9 should bring up the full menu as long as you've not done anything else in the meantime. (Note that menu disappears the instant you move the mouse cursor off it although you can use F9 again to bring it back.) $\endgroup$
    – John Eason
    Nov 20, 2023 at 19:55

1 Answer 1

0
$\begingroup$

Use F9 as a first aid measure.enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .