0
$\begingroup$

enter image description here When I turn on Weight Paint mode and activate Pose mode, I can't select objects. I've also unlocked the object mode. I've checked the keymaps and tried everything, but nothing seems to work. What should I do? The image shows a control bone, but it doesn't indicate any pink-colored connections. It is a blender 4.0.

$\endgroup$
4
  • $\begingroup$ try updating to blender 4.0.1. They fixed a few bugs since then. $\endgroup$
    – Alex
    Nov 19, 2023 at 2:19
  • $\begingroup$ I update blender but It still continue.. but other file is well, specific file is bug. thank you $\endgroup$ Nov 19, 2023 at 2:42
  • $\begingroup$ if the file is somehow bugged, try to copy your model and armature with ctrl+C, and paste it in a new clean file with ctrl+V $\endgroup$
    – Alex
    Nov 19, 2023 at 2:46
  • $\begingroup$ wow. thank you sir. it is solved. $\endgroup$ Nov 19, 2023 at 3:00

1 Answer 1

1
$\begingroup$

Make sure the pose mode x-ray mode is disabled. It's a really not so obvious mode that locks you into Pose Mode and that can be easily enabled by mistake. enter image description here

If this doesn't work, you can just use go to weight paint mode and use the shortcut for "weight paint sample group" which allows you to select a vertex group of your mesh which is under your mouse cursor. Might be less hurdle if you know your bones names well.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .