0
$\begingroup$

I use a macbook air 2015 model,Mac Os montery 12.6 and was having problems in blender 3.9 where it wouldn't render one of my 2d grease pencil drawings and so i updated the application hoping this issue would be solved only to open it and see this this is what shows whenever I open it

$\endgroup$
2
  • $\begingroup$ Hello and welcome! A Blender version 3.9 does not exist. Which one do you mean? $\endgroup$
    – quellenform
    Commented Nov 17, 2023 at 23:10
  • $\begingroup$ If you just went to the Blender download page and downloaded the latest version you will have Blender 4.0 which has updated graphics requirements. See the bottom of this page in the Blender manual. $\endgroup$
    – John Eason
    Commented Nov 17, 2023 at 23:14

0

You must log in to answer this question.

Browse other questions tagged .