1
$\begingroup$

I'm trying to cut the edges/corners of the pillar that I built by using bevel modifier (pic. 1). Selected one vertex and tried with several edges (to cut a straight line of corners). It does not work as I expected. I already tried:

  • to select the object and merge the vertices by distance
  • to delete some of them (worked in a weird way)
  • somehow I managed to do something similar by pressing ctrl+b+v (pic.2) and even ctrl+b+c (pic. 3)??
  • tried just ctrl+b command

By now, I already figured that my keypad is not working as it should, I cannot do many commands for example, I can't use numpad to zoom in on the object, I checked if the command is correct in view- navigation. But I still hope that this issue is fixable.

Blender version: 3.5.1, Pc: Mac Air, My file: https://workupload.com/file/fLVcsjEKLJh

enter image description here enter image description here enter image description here

$\endgroup$
15
  • $\begingroup$ what do you mean when you say that it doesn't work as expected? You need to apply the scale, it stretches the bevel, also the selected pillar has overlapping vertices and you need to merge by distance or the bevel on work on some edges and vertices $\endgroup$
    – moonboots
    Commented Nov 15, 2023 at 21:33
  • $\begingroup$ Unfortunately, I am unable to screenshot the tutorial, to explain what I'm trying to do. :( Can you please specify, how should I apply the scale? Also, I tried to merge the vertices several times, and it didn't do much either. $\endgroup$
    – Ghoste
    Commented Nov 16, 2023 at 8:56
  • $\begingroup$ To apply the scale, in Object mode press Ctrl A > Apply Scale $\endgroup$
    – moonboots
    Commented Nov 16, 2023 at 8:59
  • $\begingroup$ Didn't work:( Probably I will need to built them again, and see if the problem persists. $\endgroup$
    – Ghoste
    Commented Nov 16, 2023 at 9:15
  • 1
    $\begingroup$ OK it's not a version problem after all, but see the bevel I'm doing, it seems to work (after having merged by distance): zupimages.net/up/23/46/n90u.gif $\endgroup$
    – moonboots
    Commented Nov 16, 2023 at 12:13

2 Answers 2

1
$\begingroup$

Alright i downloaded your file and did the following: edit mode, select all, merge by distance. This removed 83 overlapping vertices enter image description here

Then i just applied a bevel modifier, default settings with 3 segments, set shading to smooth and it worked: enter image description here

Hope this helps :)

$\endgroup$
0
$\begingroup$

Heres what i would do: apply the scale. Then try disabling the "clamp overlap" option in the Bevel modifier. Then you should see the bevel applied but maybe also some artifacts because its not clamped anymore. You could also try to set the Bevel mode to "percentage", that also does sometimes work.

$\endgroup$
1
  • $\begingroup$ Hey, "clamp overlap" was already disabled, and setting the mode to "percentage" did not help either. :/ $\endgroup$
    – Ghoste
    Commented Nov 16, 2023 at 8:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .