0
$\begingroup$

I guess I find a bug, there is this strange thing when you combine principled volume with spotlight or point light. That you see a hard edge of the light. Its gone when you make a higher radius but than its not that what I want.

Look my images, same settigs diffrent result.

enter image description here

$\endgroup$
8
  • $\begingroup$ Since this is either behavior intended by the developers or actually a bug, the question is off-topic on this site and should probably be reported as a bug via Help > Report a Bug. $\endgroup$ Nov 17, 2023 at 7:12
  • $\begingroup$ Hello. @GordonBrinkmann agreed.. I can't be absolutely sure this is not a setting required in 4.0 that was not required before, though, so will leave up for a little while to see if anyone comes up with a by-the-book fix. $\endgroup$
    – Robin Betts
    Nov 17, 2023 at 9:07
  • $\begingroup$ Hi, @3D bob.. this does look as if it's probably a bug, so Gordon's comment may stand, and this should be reported, rather than asked here. But, personally, holding off closure for a little while,for reasons given above. If other mods know better, they may fairly disagree. $\endgroup$
    – Robin Betts
    Nov 17, 2023 at 9:13
  • $\begingroup$ @RobinBetts I found out this is supposed to be intended behavior, and as long as the developers do not change their mind or add options to switch the behavior, I gave a new way of doing this or workaround as answer here: 4.0 Spot Lights $\endgroup$ Nov 17, 2023 at 9:30
  • $\begingroup$ Hello, @GordonBrinkmann Great.. Thanks for the research and answer! 3D bob.. if the linked answer above is a fix for you, please report here, and we can close this post as a duplicate. If not, you can edit to point out the difference. $\endgroup$
    – Robin Betts
    Nov 17, 2023 at 9:56

0

You must log in to answer this question.

Browse other questions tagged .