1
$\begingroup$

I have set up area lights in Blender, with Ray Visibility set to check the Camera option. However, when I go to Viewport Render, the lights are not visible. I also have set the Scene Lights options enabled.

Is there another setting that could be causing the lights not to be visible on render?

enter image description here

$\endgroup$

1 Answer 1

0
$\begingroup$

There are several solutions here, either:

  • You don't have any object in your scene (you have hidden the only object of your scene, which is a cube, see the Outliner)
  • The strength of your light is not high enough
  • You have disabled the Scene Lights option in the Viewport Shading panel
$\endgroup$
2
  • $\begingroup$ Thank you for your response. I checked on those, but I'm still having the issue. The light does show on the object when I unhide it, but the light itself is not visible from the base $\endgroup$
    – chiyopet
    Nov 15, 2023 at 2:29
  • $\begingroup$ the lamp itself is not visible, you need to create a fake object (that has an Emission material), or create a cube with volumetric that contains your scene $\endgroup$
    – moonboots
    Nov 15, 2023 at 5:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .