1
$\begingroup$

My knife tool (with Maya presets) will not introduce a vertex with LMB, but automatically introduces them on edges when I cross them (despite not pressing LMB). When I switch to Blender presets, the knife tool works as advertised (clicking introduces new vertex, and not automatically when I cross an edge). How can I properly use the knife tool with Maya settings?

$\endgroup$
  • $\begingroup$ You should be able to customize that part on the Maya settings $\endgroup$ – VRM May 6 '15 at 2:27
2
$\begingroup$

To fix this, in file> user preferences > input tab, search for the "knife" tool.

Under "Knife Topology Tool" it should say "Knife Tool Modal Map", click on the drop down arrow next to that and find the "Add Cut" shortcut.

drop down the "Add Cut" arrow and change the option that says "Press" to "Any"

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.