Yesterday I was modelling and tried to copy a part of my mesh using Ctrl+C and Ctrl+V buttons but suddenly I've pressed some other keys, and now when I press Ctrl+V I get Vertex pop-up menu:

Vertex pop-up

Also there is the hint in Vertex column:

Vertex column hint

And if Copy Attributes add-on is enabled I get this pop-up menu when I press Ctrl+C keys:

ctrl + c

I reset the settings to default, removed all Blender instances, then istalled 3.6.5 version but nothing changed. In Object Mode copying-pasting through Ctrl+C and Ctrl+V works fine.

Do you have some ideas? Thank you in advance!

  • $\begingroup$ Actually this has been been for years now that Ctrl+V brings up the vertex menu in Edit Mode, just as Ctrl+F opens the face menu and Ctrl+E for the edge menu. It never worked to paste vertices as far as I know, and although using Ctrl+C does copy something in Edit Mode, the message at the bottom says "Copied 1 selected object(s)". And there it already indicates what it does, although in Edit Mode it makes a copy of the whole object. Switch back to Object Mode and press Ctrl+V and it will paste the complete object. But why not simply use Duplicate (Shift+D)? $\endgroup$ Nov 11 at 16:04
  • $\begingroup$ Thanks for reply Gordon. I seem you are right because I asked my friends to install a Blender instance and my issue reproduced. Maybe I used to use the other software for retopologizing... Actually I think I used Shift + D command. Thank you for answer and apologize for bothering... $\endgroup$
    – uriz
    Nov 12 at 19:13


You must log in to answer this question.

Browse other questions tagged .