0
$\begingroup$

Animation of the fabric (object with cloth modifier) stops and "freezes" earlier than I need to.

Why is this happening and how to fix it?

On the timeline is correct range, 1-300, in cash 1-300 too, but animation of the fabric ends at 84 frame. If I Bake animation, it also ends at 84 frame.

$\endgroup$
1
$\begingroup$

Problem solved! :) looks like it is just a bug. Apparently it happened not only to me. To solve it you need to enter and then exit the Edit Mode and Bake again.

$\endgroup$
  • $\begingroup$ @zeffii Looks like it was just a bug, and this action fix it, that's why I wrote it as an answer. $\endgroup$ – Rumata May 5 '15 at 18:58
  • $\begingroup$ @zeffii Ok, what is bug-tracker? Stack Exchange community? $\endgroup$ – Rumata May 5 '15 at 19:14
  • 1
    $\begingroup$ developer.blender.org Blender has a dedicated bug tracker, but before submitting make sure you can reproduce it $\endgroup$ – zeffii May 5 '15 at 19:21
  • $\begingroup$ @zeffii Ok, thanks for the info! I have added this as an answer, also because on the other site, the person who advised this method seems to be faced with the same problem. But I can delete the answer and write this way to solve the problem in the comment? $\endgroup$ – Rumata May 5 '15 at 19:30
  • 1
    $\begingroup$ the point of filing a bug report would be that, when fixed, people never experience the bug in the future. and this QA post would never be needed again. You are free to keep the QA here, to document your workaround, but it might get closed, this site is not for discussing/fixing bugs. It's good that you found a re-producible bug, file the report :) $\endgroup$ – zeffii May 5 '15 at 19:48

Not the answer you're looking for? Browse other questions tagged or ask your own question.